View Issue Details

IDProjectCategoryView StatusLast Update
0000965GT-MP ClientAPIpublic2018-02-14 16:10
ReporterKrotterAssigned ToDurtyFree 
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000965: Cannot try connecting to servers from the favourites list which are offline/unannounced
DescriptionYou cannot try connecting to servers from the favourites tab which are offline, which also means you cannot connect to servers that are not announced to the masterlist.
TagsNo tags attached.



2018-02-14 16:10

administrator   ~0001440

Could not reproduce this

Tried connecting to a favorite localhost server that is not up & running

Issue History

Date Modified Username Field Change
2018-02-10 21:44 Krotter New Issue
2018-02-14 16:10 DurtyFree Assigned To => DurtyFree
2018-02-14 16:10 DurtyFree Status new => resolved
2018-02-14 16:10 DurtyFree Resolution open => unable to reproduce
2018-02-14 16:10 DurtyFree Note Added: 0001440