View Issue Details

IDProjectCategoryView StatusLast Update
0000959GT-MP ServerPerformancepublic2018-02-14 16:12
Reporterdrakes94Assigned ToDurtyFree 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000959: Higher server CPU utilization

When switching to the new server version, we immediately noticed that the CPU utilization is significantly higher. Which of course quickly outstrips the single core.



beim wechsel auf die neue Serverversion, haben wir direkt bemerkt, dass die CPU Auslastung deutlich höher ist. Was natürlich dann schnell den Single Core ausreizt.
TagsNo tags attached.



2018-02-14 16:12

administrator   ~0001441

Gamemode related issue.

The cause of this can be many "Script" inherits, you should try a Script base class

Issue History

Date Modified Username Field Change
2018-02-10 09:44 drakes94 New Issue
2018-02-14 16:12 DurtyFree Assigned To => DurtyFree
2018-02-14 16:12 DurtyFree Status new => resolved
2018-02-14 16:12 DurtyFree Resolution open => fixed
2018-02-14 16:12 DurtyFree Note Added: 0001441