View Issue Details

IDProjectCategoryView StatusLast Update
0000752GT-MP ClientAPIpublic2018-01-07 12:08
ReporterCubE135Assigned Toroot 
Status resolvedResolutionfixed 
PlatformDesktopPCOSWindowsOS Version10
Product Version 
Target VersionFixed in Version0.1.7 
Summary0000752: Add option to position TextTimerBars
DescriptionCurrently, there is no way to position a TextTimerBar(
It will always pop up at the bottom right. Creating another will be placed right above the first one.
The problem is, that it will conflict with e.g. Menu Controls, which are also positioned at the bottom right.

A method to position a TextTimerBar would be awesome.



2017-11-26 12:51

developer   ~0001057

Added Offset property to position the TimerBar horizontally

Issue History

Date Modified Username Field Change
2017-11-07 14:59 CubE135 New Issue
2017-11-07 14:59 CubE135 Tag Attached: texttimerbar
2017-11-26 12:51 root Assigned To => root
2017-11-26 12:51 root Status new => resolved
2017-11-26 12:51 root Resolution open => fixed
2017-11-26 12:51 root Fixed in Version => 0.1.6
2017-11-26 12:51 root Note Added: 0001057
2018-01-07 12:08 DurtyFree Fixed in Version => 0.1.7